Get in touch
Back
Resolved

Brief outages due to report generation stress tests

Started .

Personnel & Training - United States 🇺🇸 Equipment Management - United States 🇺🇸 Incident Reporting - United States 🇺🇸
Created

As we work towards improving performance on the new US Region release completed today we are stress testing some large report generation processes. These processes have caused some users to experience brief loss of responsiveness from the service. Service has been restored within 90 seconds on each occasion.

Posted .