AWS outage in the us-east-1 region affecting services
Resolved
Oct 20 at 09:54pm UTC
AWS indicates that all issues are resolved on their side.
We continue to monitor our systems to ensure full recovery. If you still encounter any issues, contact us at help@d4h.com
Affected services
Updated
Oct 20 at 04:01pm UTC
Our services appear to be stable, but AWS is still observing errors in their infrastructure, and they have not yet assessed the issues to be completely resolved. We continue to monitor for full recovery.
Please note that our help desk provider is also facing issues as a result of these AWS issues.
Affected services
Updated
Oct 20 at 09:22am UTC
AWS has identified the issue in their infrastructure and systems are recovery. We are seeing signs of recovery.
Affected services
Created
Oct 20 at 07:11am UTC
A major outage at Amazon Web Services βAWS, our principal infrastructure providerβ is affecting functionality. This is also having knock-on effects at other service providers we rely on.
- Sign-ins and general use in our US region
- Message delivery on certain channels within the Alerting module (SMS, phone calls, and WhatsApp) on all regions
For real-time updates, see the AWS status page: https://health.aws.amazon.com/health/status
Affected services